【解決方法】インスタントリプレイの動画を再生するとカクつく!【ShadowPlay】

インスタントリプレイの動画を再生するとカクつく!実況機材

GeForce ExperienceのShadowPlayにある「インスタントリプレイ」で保存した動画を再生してみると

  • 画面がカクカクする
  • FPSが低下している
  • 映像がとびとびになる

このような現象が発生しました。

いつ頃から不具合が出ていたのか分かりませんが、とりあえず不具合を解決したので

インスタントリプレイの動画がカクつく時の解決法

を備忘録も兼ねて解説します。

記事製作者

ゆっくり雑談解説氏【cHask】
仮面ライダー関連のゆっくり解説&雑談を投稿しています。 チャンネル登録、高評価してもらえると動画製作の励みになるので、お願いします。 #仮面ライダーゆっくり解説 #仮面ライダー #ゆっくり解説 #cHask ゆっくり雑談解説の再生リスト↓ Twitter↓ このチャンネル↓ ニコニコ動画にも投稿はじめました!↓ ...

*ブログのアイキャッチ(サムネ)はCanvaで制作しています。

注意:私はpcに特別な知識がある人物ではありません。間違いやより良い方法があれば教えて頂けると嬉しいです。
スポンサーリンク

インスタントリプレイ使用環境

私のインスタントリプレイ使用環境は以下となっています。

  • 使用pc:GALLERIA XA7C-G60S
  • CPU:Core i7-10700
  • メモリ:DDR4-2666 16GB
  • GPU:GeForce GTX 1660 SUPER
  • 使用期間:半年ほど、ほぼ毎日
  • 使用用途:Fortnite、Apexなどゲームが中心
  • 使用機能:GeForce ExperienceのShadowPlay

基本的にゲームをしていて起きたハイライトをShadowPlayのインスタントリプレイを利用して保存しています。

改善前のインスタントリプレイのカスタム設定は以下の通りです。

  • 画質設定:ゲーム内
  • FPS:60FPS
  • ビットレート:130Mbps
  • 録画時間:20分
  • 保存先:HDD

最初はどれくらいが普通のビットレートか知らなかったので高すぎですね(笑)

でも、購入当初はビットレート130の設定でも綺麗なインスタントリプレイの動画を保存することが出来ていました。

スポンサーリンク

カクツキの考えられる原因は?

ビットレートが高すぎる?

先ほども言いましたが、流石に130Mbpsは高過ぎですね。

購入当初はどれくらいが標準的なビットレートか知らなかった上、限界値にしても綺麗に録画できていたので130Mbpsのままにしていました。

しかし、フルHD(1920×1080)&60fpsでは4500〜9000kbpsが標準的です。

1Mbps=1000kbpsであるため、フルHD(1920×1080)&60fpsの場合は4.5〜9Mbpsが適正です。

そのため、明かに130Mbpsは高すぎでしたね…

とりあえず設定でカスタム設定をフルHD(1920×1080)&60fpsにすると、10〜50Mbpsまで選べたので10Mbpsを選択しました。

しかし、インスタントリプレイのカクツキは以前よりマシにはなりましたが、まだ残っていました。

ビットレートは原因の一つであり、他にも原因がありそうです。

画質&FPSが高すぎる?

次に考えられる原因として画質とFPSが考えられます。

一旦、画質&FPSをフルHD(1920×1080)&60fpsからHD(1280×720)&30fpsに設定を落としてみました。

それでも、インスタントリプレイの動画はカクついたままでした。

どうやら画質とFPSが原因では無いようです。

動画再生ソフトが悪い?

調べていくうちに、インスタントリプレイで録画した動画自体には問題が無く、再生するソフトに問題がある場合が存在すると知りました。

私のpcはWindowsなので動画を再生すると、「映画&テレビ」で再生されます。

「映画&テレビ」ではカクツいていたので、Windowsメディアプレイヤーで再生してみましたが、カクついていました。

一応、フォトでも再生してみましたが、やはりカクついたままでした。

私の場合は再生ソフトが原因ではないようです。

GeForce Experienceが不具合?

設定などに問題がなかった為、GeForce Experienceをアンインストールして再インストールしてみました。

再び設定し直すのは少々手間でしたが、インスタントリプレイ動画のカクツきが直りまさいた!

GeForce Experienceは常に最新の状態に更新してあったので、明確な原因は分かりませんが、GeForce Experience自体に問題が生じていたみたいです。

とりあえず解決できて良かったです笑

【追記】解決した

再インストールしても同じ現象が再び起きましたが、解決したので書いておきます。

私の場合は低遅延モードを「ウルトラ」に設定する事で再生時にカクツク現象が直りました。

上の原因全てに当てはまっていなかった方は私と同じである可能性が高いので参考にして下さい。

スポンサーリンク

まとめ

購入してから明確にカクツキ始めた時期が分からないため原因は不明ですが、GeForce Experience自体を再インストールすれば解決することが分かりました。

また、下の記事ではYouTubeとブログどっちに向いているか適性を解説しているので良かったら読んでみてください。
【参考記事】YouTubeとブログどっちに向いているか適性を解説

コメント

タイトルとURLをコピーしました